Xm32
Closed, WontfixPublic

Description

Will this app ever be available for iPad you have probably had this question a thousand times but I've used this app on a local in house system and loved it thank you for your time

Mixer Model: Midas m32r

App Version:

AnonymousTaskBot raised the priority of this task from to Wishlist.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
kenm added a subscriber: kenm.Tue, Sep 5, 8:42 PM

Does anyone else appreciate the irony of T1000 being a request for iPad support?

http://www.computinghistory.org.uk/det/2227/toshiba-t1000/

david closed this task as Wontfix.Tue, Sep 5, 8:46 PM
david claimed this task.
david added a subscriber: david.

Not sure if it was intended, but definitely a good one!

To answer the question: No, and it's not planned.