Under Console-Setup-Monitor the Monitor Level and Source Trim knobs need pop-up slider controls
Closed, InvalidPublic

Description

The level control "knobs" do not have pop up sliders. It can be very difficult to fade DOWN on the far left control and to fade UP on the far right control (one's finger runs off the screen). Adding popups would be best, moving the elements inward (away from the edges of the screen) would be an OK workaround.

kenm created this task.Fri, Sep 8, 1:52 AM
kenm created this object in space S1 Public.
david closed this task as Invalid.Tue, Sep 12, 6:27 PM
david added a subscriber: david.

Could not reproduce. Holding the knobs without moving does open the popup.

kenm added a comment.Fri, Sep 15, 4:42 AM

These knobs appear to be much more sensitive to movement than other controls. I guess I'll just stop drinking coffee on on the nights I need to mix. NOT! :)

Ken

david added a comment.Fri, Sep 15, 9:00 AM

Ah yes, that could make things a little bit more harder. As soon as you changed a value with the knob while holding down your finger, the popup timer gets stopped.
But since the inital "drag" detection is handled by the touchscreen driver, the margin for holding your finger still depends on the device itself.
What device are you using?

kenm added a comment.Sun, Sep 17, 7:40 PM

You are right. It's much more sensitive on the Samsung Galaxy View than it is on my Nook 7 tablet. I suspect it has to do with having to reach for the control with the View causing minute shaking of my finger as a contact the surface. I tried using a stylus and it did improve. It's still a little funny that I don't seem to have the same problem with controls that are more inward on the screen. I wonder if the driver has some weighing algorithm going on with the edge of the screen?

Would it be possible to move those controls inward a bit on the screen? Maybe 20-30 pixels from the edge?

Ken