Add feature to channel strip
Closed, DuplicatePublic

Description

David, Pro and Beta user here.

I noticed that if you setup up the mixer to show a PEQ graph in the channel strip, that if you touch that graph, you go directly to the channels eq. Is it possible to add an area for the compressor and gate that does this same thing? It would mean one less click to get to those functions! Have it possibly be a global on/off display like the peq graph.

I looked all around and didn't seen a way to do this. I like this idea because it cuts down on the amount of clicks to get to a function!

This software is freaky scary awesome! I hope this is something you can add.

Mixer Model: X32 Rack

App Version:

AnonymousTaskBot raised the priority of this task from to Wishlist.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david closed this task as a duplicate of T581: Custom Channel Strip.Fri, Aug 25, 2:41 PM