Invisible Knob UI Element in version 0.002.0 (31) for XAir
Closed, ResolvedPublic

Description

Adding a knob UI element to a custom layout results in an "invisible" element on the grid.

How to reproduce:

  1. Tap Setup->Layouts
  1. Tao "+" and Tap New Layout popup to create "Mixer".

3, Tap "Mixer" layout to edit it.

  1. Drag the current elements to the right far enough to expose the grid in the left-hand corner.
  1. Tap "+" to add an element and then tap knob to add a knob.
  1. At first it looks like nothing happened but if you tap on RESIZE you will see that the upper-left 3x3 squares have a red box around them indicating an element is there.
  1. Tap on MOVE to change modes.
  1. Tap anywhere in the upper-left 3x3 area and the UI Item dialog appears.
  1. Tried changing visibility as well as "To foreground" and "To background" but nothing makes the element visible. The only option that seems to work is "Delete".

Reproduced this on three tablets, one running 5.11 and two running 6.0.1.

Ken

Related Objects

kenm created this task.Mon, Aug 28, 5:38 AM
kenm created this object in space S1 Public.
david claimed this task.Mon, Aug 28, 9:29 AM
david closed this task as Resolved.Tue, Aug 29, 7:56 PM