Page MenuHomePhabricator

Support for multiple layouts
Closed, ResolvedPublic

Description

the "edit layouts" screen appears to allow multiple layouts. but there is no option to edit a layout name when the "add" button is pressed.

this is a confusing arrangement. if there is only going to be one layout, it makes more sense for editing the layout would skip the list and jump straight to the "edit* interface.

if there should be multiple layouts, we should have a way to edit the name of the new layout.

Related Objects

Event Timeline

paranoidgleep created this object in space S1 Public.
david added a subscriber: david.Feb 12 2018, 8:38 PM

Yes, it was intended that multiple layouts can be added but I postponed it since other tasks became more important. It is planned to add this feature sooner or later.

david triaged this task as Low priority.Feb 16 2018, 6:37 PM
david renamed this task from issue with layout ui to Support for multiple layouts.Mar 10 2018, 1:31 PM
david closed this task as Resolved.Mar 10 2018, 2:06 PM
david claimed this task.