Page MenuHomePhabricator

SoF for custom Channel Strip
Closed, ResolvedPublic

Description

Hi,

First off, I love the app. It's so much better than Behringer's stock app.

I've got a feature request. When adding a knob I'm able to assign it to "sends on fader" but I can't do that for a fader/slider.

Here's the use case. I have a custom layout with a small "master" section on the right of the mixer. It's configured to display a master fader and 2 FX returns. What's in that master section changes depending on whether or not you're in Sends on Fader mode.

When SoF is off, it displays the Main LR fader and the FX1 and FX2 returns to mains as faders/sliders.

When SoF is on, it displays the Aux Bus main fader (for whichever aux bus you're viewing) and the FX1 and FX2 returns to that Aux bus. In this case, I have to use knobs because knobs allow me to use SoF on the FX returns, but fader/sliders don't.

Does that explanation make sense?

Thanks again for an awesome app!

Mixer Model: XR16

App Version: latest

Related Objects

Event Timeline

AnonymousTaskBot added a project: Restricted Project.Apr 2 2018, 5:33 PM
AnonymousTaskBot raised the priority of this task from to Wishlist.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Apr 3 2018, 7:05 AM

Yep makes sense

david updated the task description. (Show Details)Apr 3 2018, 7:05 AM
david edited projects, added Mixing Station Core; removed Restricted Project.

Maybe make the selection (for everything: faders, knobs, buttons etc) to Auto or a specific SoF (Main, Bus 1, Bus 2, etc)

david claimed this task.Apr 13 2018, 9:31 PM
david changed the task status from Open to Confirmed.
david renamed this task from SoF for Sliders to SoF for custom Channel Strip.Apr 26 2018, 1:08 PM
david closed this task as Resolved.Apr 26 2018, 2:04 PM