Page MenuHomePhabricator

Double tap reset?
Closed, DuplicatePublic

Description

It is a little annoying how double tapping the knobs resets them to their default line. It's easy to do accidentaly and When it resets to somewhere in the middle (like eq gain or low cut) it's not that bad but other things like channel gain reset to zero which can be catastrophic. If you can add a option to disable this or at least be able to change the reset/default line it would be really appreciated.

Mixer Model: XR18

App Version: 0.002.6

Event Timeline

AnonymousTaskBot raised the priority of this task from to Wishlist.Apr 28 2018, 7:00 PM
AnonymousTaskBot added a project: Restricted Project.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david closed this task as a duplicate of T1212: Double tap reset?.Apr 30 2018, 7:37 PM