Page MenuHomePhabricator

Mixing Station Pro Beta
Closed, DuplicatePublic

Description

Hi David, kann es sein, daß bei QU-Drive-Funktionalität die Files auf dem Stick beim Playback über Mixing Staion Pro nicht angezeigt werden/auswählbar sind? Musste den File am Pult auswählen, der dann über das Tablet abspielbar war. Habe neueste Updates drauf... sowohl bei der App als auch beim A&H QU16...
Und gibt es die Möglichkeit (feature request), den Peak-Hold bei Einstellung "Inf" mit einem Click zu resetten (ich hatte schon mehrmals gefragt, ob das implementierbar ist)?

LG, Frank

Mixer Model: A&H QU 16

App Version: 3.00 (64)

Event Timeline

AnonymousTaskBot raised the priority of this task from to Normal.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Jul 3 2018, 9:47 AM

Investigating...
Resetting the peak hold using a custom button is planned

david closed this task as a duplicate of T1243: Qu drive improvements.Jul 17 2018, 10:47 AM

Moved this task to a general qu drive task