Page MenuHomePhabricator

App still stops after touching FX parameter
Closed, ResolvedPublic

Description

Hi Dave,
MS still stops after touching certain FX parameters. Suboctaver: A:range, modulatiom dly: Mode dly, Dimension C: Mode stereo, Delay+Chamber:pattern. I noticed the parameters wich causes the crash are all located on the same place on the screen, 1st parameter in the 2nd row seen from left to right. And the knee parameter in Precision limiter does not respond.
I realize it\'s still in beta. Thanks, Oscar

App Version: 0.058.1

Event Timeline

AnonymousTaskBot raised the priority of this task from to Normal.Apr 8 2015, 9:47 PM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Apr 8 2015, 10:08 PM

Are you sure you've tested the latest version? I just tried all parameters of the effects you listed with the 0.058.1 from google play without any crashes.

david added a comment.Apr 8 2015, 10:09 PM

I could reproduce the Knee problem with the precision limiter.

Oscar added a subscriber: Oscar.Apr 8 2015, 10:27 PM

Strange, I have these problems with 0.058.1 on my Asus TF103CX tablet but on my HP Slate 17 no crashes. Could the problem be the Asus? As I remember well I had no issues before with previous MS versions.

Oscar added a comment.Apr 8 2015, 10:43 PM

Now all my scenes are gone on the Asus since 0.058.1 but still visible on the Slate 17. I updated to 0.058.1 on both tablets.

Oscar added a comment.Apr 8 2015, 11:44 PM

sorry, still have my scenes on the Asus. Skip Sync was activated by accident.

Oscar added a comment.Apr 9 2015, 7:11 AM

Just reinstalled MS Pro and MS beta V 0.058.1 on the Asus. Pro still crashes but Beta (free) works well.

david added a comment.Apr 9 2015, 8:27 AM

I found the problem. It's related to a custom FX button you created. Will be fixed with the next update

Oscar added a comment.Apr 9 2015, 9:08 AM

Thanks David

david closed this task as Resolved.Apr 9 2015, 10:27 AM
david claimed this task.