Page MenuHomePhabricator

Custom Layout Settings not specific for Landscape and Portrait
Closed, ResolvedPublic

Description

In a Custom Layout, there are no specific settings for Landscape and Portrait. It is one set of settings, so when switching you loose half of the controls.

Event Timeline

Martin1704 created this object in space S1 Public.
david added a subscriber: david.Oct 15 2018, 9:01 PM

The layout is locked to an orientation. That means you can repositon the controls after changing the ortientation and both positions will be stored

david added a comment.Oct 16 2018, 8:03 PM

Does this help or is this still an issue?

david closed this task as Invalid.Oct 27 2018, 10:43 AM
This comment was removed by Martin1704.
Martin1704 reopened this task as Open.Oct 28 2018, 11:57 PM

I just was testing this and it seems that the desing-mode does it wrong. So when I am in portrait, going into the design, going back, then to landscape and then into design, it works as expected.
If I am in design and then switch orientation it goes wrong. So luckily there is a work-around, but the problem is still there....

david changed the task status from Open to Confirmed.Nov 3 2018, 11:25 AM
david closed this task as Resolved.Nov 3 2018, 11:29 AM
david claimed this task.