Page MenuHomePhabricator

App settings not stored
Closed, ResolvedPublic

Description

Hi David, the names of the Mutegroups are not writen back in the settings.dson. I've to changes the names in this file manually.

VG Christian

Mixer Model: X32 Rack

App Version: 1.0.0 (260)

Details

Commits
Restricted Diffusion Commit

Related Objects

Mentioned In
V1.0.2
V1.0.01

Event Timeline

david added a subscriber: david.Dec 28 2018, 12:42 PM

Could not reproduce so far

david changed the task status from Open to Confirmed.Dec 30 2018, 11:46 AM
david closed this task as Resolved by committing Restricted Diffusion Commit.Dec 30 2018, 12:01 PM
david added a commit: Restricted Diffusion Commit.
david renamed this task from Storing Mutegroup-Names to App settings not stored.Dec 30 2018, 12:01 PM
david reopened this task as Confirmed.
david updated the task description. (Show Details)
david closed this task as Resolved.
david claimed this task.