Page MenuHomePhabricator

Offline scene is gone
Closed, InvalidPublic

Description

I renamed a scene and it appeared on top of the list and not in alphabetical order, So I renamed again and I got an error message but the scene was still there, I closed the app and restarted the tablet and MSP Xair. The offline scene was gone.
I've sended you a video.

Mixer Model: MR18

App Version: 1.0.1 (73)

Event Timeline

AnonymousTaskBot triaged this task as High priority.Dec 28 2018, 11:31 PM
AnonymousTaskBot added a project: Restricted Project.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david closed this task as Invalid.Dec 29 2018, 5:02 PM
david added a subscriber: david.

It seems like the scene itself had some issues as the date was also not shown in the list.
I tried creating a lot of scenes, renaming them multiple times and they always were sorted immediately after renaming.
Also no files were lost during that process.

Therefore I'll close this for now as I could not reproduce this with any offline scenes

Oscar added a subscriber: Oscar.Dec 29 2018, 6:58 PM

I did the same after and couldn't recreate the issue either. Thinking it could be the Samsung tablet since it acted weird with wifi. All was ok after a restart.