Page MenuHomePhabricator

Ipad 4, ios 10.3.3 save bug
Closed, DuplicatePublic

Description

Bought Xair and Xm32 full version after checking the beta. When trying to save a layout or edited layer the app crashes. All work is lost.
Works in Beta version I have on a 12.1.1 Ipad Air 2. Wont update this device atm.

Ty for sorting that bad bad behaviour 💚

Best, Henry

Mixer Model: Offline mode

App Version: 1.0

Event Timeline

AnonymousTaskBot triaged this task as High priority.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Jan 9 2019, 4:47 PM

Trying to reproduce

iPad4, 10.3.3, saving works. Share works to DropBox. Import crashes immediately, as already reported and fixed. Perhaps there is UI confusion between the folder icon and the double arrow icon.

david added a comment.Jan 10 2019, 8:55 PM

Yes this issue is known and will be fixed soon

david closed this task as a duplicate of T1477: iOS 9.3.5 import crash.Jan 20 2019, 2:17 PM