Page MenuHomePhabricator

linked aux faders don't track
Closed, WontfixPublic

Description

link aux 5 & 6, select aux page, move fader 5. Fader 6 remains stationary. Then move fader 6 a tiny amount, and levels jump to fader 6 setting, while fader 5 remains stationary.

Event Timeline

nottooloud created this object in space S1 Public.
david closed this task as Wontfix.Jan 12 2019, 6:45 PM
david claimed this task.
david added a subscriber: david.

This is expected since the app has no linking functionality in offline mode

This was online.

david added a comment.Jan 12 2019, 6:49 PM

How many devices were connected and how stable was the wifi connection?
Could you reproduce the issue later on?

2 devices, 1 Android & 1 iOS, Wifi very stable. Didn’t try again. I’m back there in a week.

david added a comment.Jan 14 2019, 3:38 PM

On which device did it not work? ios or android?

I think both. I will try to get in this week and confirm, do a more complete test.

Went in today, and all linked faders worked. Could not reproduce.