Page MenuHomePhabricator

cannot manually connect to an ip address in ios xm32.
Closed, InvalidPublic

Description

example:
x32 is at 192.168.10.100.
in the xm32 app i type in 192.168.10.100 and press connect.
the app will not connect to the mixer...and will just hang.

however if i just press search instead, the app *will* find the mixer at 192.168.10.100 and connect to it.

this happens on 2 different ipads. those same ipads can manually connect to the 192.168.10.100 x32 using ios x32mix. same ipads can also manually connect to mr18 using the ios mixing station x-air app.

Mixer Model: x32

App Version: 1.0 (16) ios

Event Timeline

david closed this task as Invalid.Jan 28 2019, 3:44 PM
david added a subscriber: david.

Could not reproduce so far, not sure what's going on there