Page MenuHomePhabricator

App crash after choosing colour for scribble strip
Closed, InvalidPublic

Description

Happened just once. Could not reproduce the issue.

Mixer Model: MR18

App Version: 1.0.1 (73)

Event Timeline

AnonymousTaskBot added a project: Restricted Project.Jan 17 2019, 12:37 AM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
Oscar added a subscriber: Oscar.EditedJan 18 2019, 8:42 AM

Sorry, the issue was with XM32 pro, not Xair pro. I tried to change the scribble strip colour on a M32 from green to yellow but it didn't change and the app crashed. I think this was an issue with the venue's M32 because another M32 next day in another venue didn't had this scribble strip problem.

V 1.0.0 (260)

david closed this task as Invalid.Jan 24 2019, 2:39 PM
david added a subscriber: david.

Could never reproduce :/