Page MenuHomePhabricator

Saving Layouts
Closed, InvalidPublic

Description

I bought the pro version for the X-air on my iPad, and while I can create a layout, it will not save properly or show up for me to use. Only the default layout shows up. I have watched multiple videos on saving correctly, and have even successfully had a custom layout show up on my phone whn I do the exact same thing. Can you help determine why it will not show on the iPad? Thanks

Mixer Model: X-air XR18

App Version: Latest

Related Objects

Duplicates Merged Here
T1514: Anfrage Layout

Event Timeline

AnonymousTaskBot triaged this task as High priority.Jan 17 2019, 6:05 PM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david lowered the priority of this task from High to Normal.Jan 17 2019, 10:56 PM
david added a subscriber: david.Jan 25 2019, 7:45 AM

iOS 12.1

david closed this task as Invalid.Mar 22 2019, 9:33 AM

Could not reproduce on any ios 12.x device