Page MenuHomePhabricator

Crash in offline scenes
Closed, ResolvedPublic

Description

My X-Air for XR18 app crashes when i try to load or save an offline scene. this is happening in my android tablet (note 10.1) and my android phone (note 8. I sent a crash report from the app as well. Is this a known issue? Can't use the app like this. I have a gig on Sat so hope something can't get resolved before then.

Mixer Model: xr18

App Version: beta for MS X Air Pro 1.0.2 (75)

Event Timeline

AnonymousTaskBot triaged this task as High priority.Jan 31 2019, 3:58 PM
AnonymousTaskBot added a project: Restricted Project.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Feb 1 2019, 10:09 AM

I could not reproduce this so far but I'll take a the logs as soon as I get them

david renamed this task from Crash to Rare crash in filter popup.Feb 1 2019, 10:18 AM
david renamed this task from Rare crash in filter popup to Crash in offline scenes.
david updated the task description. (Show Details)
david changed the task status from Open to Confirmed.Feb 2 2019, 12:12 PM
david closed this task as Resolved.Feb 3 2019, 12:53 PM
david claimed this task.