Page MenuHomePhabricator

re-gain does not change mixer settings
Closed, ResolvedPublic

Description

I've checked this with another tablet.

Mixer Model: MR18

App Version: 1.02 (75)

Event Timeline

AnonymousTaskBot triaged this task as High priority.Feb 2 2019, 11:25 AM
AnonymousTaskBot added a project: Restricted Project.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david lowered the priority of this task from High to Normal.Feb 2 2019, 11:54 AM
david added a subscriber: david.

This feature has been tested a lot and I could not reproduce the issue. Are you sure the connection to the mixer is good?

Just confirmed again on another Qu16 and on an XR18 in my home studio. Excellent connection.
Perhaps I'm doing something wrong.
Ch1, gain set to 30, fader to 0, Send 1 fader to -10, Send 2 fader to -20, Send 3 fader to -30
Ch config, gear icon, select Sends and LR/M, deselect Gate and Comp.
Change Gain to +40
Apply.
Nothing changes on the mixer.
App displays gain 40, Fader -10, send faders -20, -30, -40.
If I touch any of the altered controls, the mixer jumps to that value.

Oscar added a subscriber: Oscar.Feb 2 2019, 4:21 PM

Yes, good 5 ghz connection. Free channel, no overlaps. Gain, channel fader and thresholds for gate & comp are working normal on both tablets except if the're applied by re-gain.

david closed this task as Resolved.Feb 3 2019, 12:55 PM
david claimed this task.