Page MenuHomePhabricator

Buttons und Mutegroup bugs
Closed, InvalidPublic

Description

Hallo David,
ich arbeite jetzt seit einiger Zeit mit der pro Version für Android.
Zwei bugs sind mir aufgefallen. Zum einen verschwinden meine Button rund um den Mixer, wenn mein Tablet aus dem Standby erwacht. Man muss dann einmal den Bildschirm hin und wieder her drehen, damit sie wieder erscheinen. Zum anderen gehen öfters beim betätigen der Mutegruppen die Muteknöpfe im Mixer nicht so an und aus, wie eingestllt. Es passiert, dass ein Lämpchen zwar angeht aber der Kanal nicht gemuted ist...
Gibt es da eine Lösung?
Gruß Ollie

Mixer Model: xr 18

App Version: 1.0.1(73)

Event Timeline

AnonymousTaskBot added a project: Restricted Project.Feb 17 2019, 11:06 PM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david closed this task as Invalid.Mar 10 2019, 1:22 PM
david added a subscriber: david.
  1. Some people already reported this issue but I wasn't able to reproduce it. It seems like some manufacturers implement their screen unlocking different than the stock android way.
  2. This could be related to 2 things: The mutegroup is not setup correctly or the state is not shown correctly in the app due to network issue. The app syncs in the background every 1min to keep data in sync in case the wifi is bad and dropped packets