Page MenuHomePhabricator

XM32 android bug
Closed, WontfixPublic

Description

I have the XM32 Pro version installed in a MINIX U9 with a iiyama touch screen ,

The app work very well the only problem is that when I hide the lower bar from android the software XM32Pro app stop responding and I have to restart it.

Mixer Model: X32 core

App Version: last one

Event Timeline

david closed this task as Wontfix.Mon, Mar 18, 6:16 PM
david claimed this task.
david added a subscriber: david.

I could not reproduce this on my test devices. My best guess is that this is an implementation issue of the android build running on the device.
Also I could not see any crash reports in the google developer console