Page MenuHomePhabricator

sync error offline scenes
Closed, InvalidPublic

Description

On certain offline scenes, not all. I've sended you screen shots.

Mixer Model: X32 rack

App Version: 1.0.01 (267)

Event Timeline

david closed this task as Invalid.Sun, Mar 10, 1:17 PM
david added a subscriber: david.

The scene file seems corrupt therefore the scene could not be restored

Oscar added a subscriber: Oscar.Sun, Mar 10, 6:31 PM

The issue is solved. Input routing was 1-16 and 17-32 AES50. I've changed all input blocks to AES50 and overwrote the scene. Now it works well.

Oscar added a comment.Sun, Mar 10, 6:31 PM

The issue is solved. Input routing was 1-16 and 17-32 AES50. I've changed all input blocks to AES50 and overwrote the scene. Now it works well.

david added a comment.Sun, Mar 10, 6:37 PM

Interesting, thanks for the feedback