Page MenuHomePhabricator

Copied mix doesn't update
Closed, ResolvedPublic

Description

Set mix 1 channels to unity.
Set mix 2 channels to -infinity.
On the mixer, Copy Mix 1.
On the mixer Paste Mix 2.
On the mixer, Mix 2 fader are at unity.
On MSP, Mix 2 faders are at -infinity.
Disconnect, reconnect, Mix faders correctly show unity.

Details

Commits
Restricted Diffusion Commit

Related Objects

Mentioned In
V1.0.3

Event Timeline

nottooloud created this object in space S1 Public.
david added a subscriber: david.Mar 15 2019, 3:01 PM

I assume this is XM32?

That a quite strange behaviour. The values shown in MS are used to send the data to the mixer. Therefore it's not possible to have the mixer update a value and MS not showing it (at least when using the same device for changing and viewing the data).

What happens when you're copying in offline mode? I just tried it in offline mode and it works as expected.

nottooloud added a comment.EditedMar 15 2019, 3:18 PM

Qu32 and Qu16. That's why I tagged it Qu and iOS.

Offline mode not relevant. I'm changing it on the mixer hardware, and the app isn't seeing the change.

david added a comment.Mar 18 2019, 7:22 AM

Ah I though you're using the mixing station "copy mix" feature. But since you're copying directly on the mixer I think I already know where the issue could be. I'll keep you updated

david changed the task status from Open to Confirmed.Mar 18 2019, 5:42 PM
david closed this task as Resolved by committing Restricted Diffusion Commit.Mar 18 2019, 6:07 PM
david added a commit: Restricted Diffusion Commit.