Page MenuHomePhabricator

RTA on GLD
Closed, ResolvedPublic

Description

I have RTA Follow engaged, which seems to be all I need to do on Qu. Got no RTA. I notice that selecting an EQ screen doesn't solo the channel like it does for Qu.

What am I missing? Some setting on the mixer itself?

Related Objects

Mentioned In
V1.0.2
V1.0.3

Event Timeline

nottooloud created this object in space S1 Public.
david triaged this task as Wishlist priority.Apr 1 2019, 10:22 AM
david added a subscriber: david.

Not yet implemented

It would have been good to know that before I bought this GLD. The app even has RTA Follow in the settings.

david added a comment.Apr 1 2019, 7:21 PM

Ah, yes you're right. But it will be added very soon

Excellent, thanks.

david closed this task as Resolved.Apr 11 2019, 6:07 PM
david claimed this task.

Getting there. If I solo on the desk, the RTA shows up in that channel on MSP 1.0.3 (22).
On the Qu version, any channel with PEQ displayed is auto-soloed. Not here.
Also, the Solo button doesn't appear in the channel strip when enabled.
There's just a blank space below the PEQ preview.

confirmed same on iOS 1.0.2(20)

david added a comment.Apr 15 2019, 9:47 PM

Yes because the solo function is not yet added for the gld

Ah, makes sense. Great to see progress, though. Thanks.

david renamed this task from RTA on GLD? to RTA on GLD.Apr 21 2019, 2:17 PM