Page MenuHomePhabricator

Won‘t connect with Soundcraft Si impact
Closed, ResolvedPublic

Description

Hey,
I have an Soundcraft Si impact 2.0 and theoretical it should work....
The Original app ViSi Listen work fine, but if i want to connect to the app mixing Station my Router crash...
The Router is an Apple Router and my device is an iPhone 6s.

Can you look up if the Problem is on the app side or on my side?

Mixer Model: Soundcraft Si impact 2.0

App Version: 1.0.3(29)

Event Timeline

AnonymousTaskBot added projects: Restricted Project, Mixing Station iOS.Jul 6 2019, 8:05 AM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Jul 7 2019, 12:17 PM

Waiting for testers to reply

david closed this task as Resolved.Jul 10 2019, 10:27 AM
david claimed this task.

Testers say this is working fine