Page MenuHomePhabricator

Mixingstation IOS Version Split Screen usable
Closed, DuplicatePublic

Description

I am using the 12.9“ iPad Pro in landscape Position and would like to see my SongBook on the left and mixingstation on the right for controlling inear monitor.
For this MS should be able to support split screen
This would be a very helpful feature

Event Timeline

voxmidi created this task.Jul 9 2019, 6:01 PM
voxmidi created this object in space S1 Public.
david added a subscriber: david.Jul 10 2019, 10:27 AM

I'm still investigating if this is possible at all with the UI framework

david triaged this task as Wishlist priority.Jul 10 2019, 10:27 AM
david closed this task as a duplicate of T1723: MSP split view in Ipad.Aug 12 2019, 8:52 PM