Page MenuHomePhabricator

SQ Support
Closed, ResolvedPublic

Description

Hey! I’ve used Mixing station for a while now, fantastic app! The possibility of using my phone for mixing is great. I’m just wondering if there will be future support for the AH SQ series. Would be awesome since that mixer has taken the market by storm.

Great work guys!

Mixer Model: AH SQ!

App Version:

Event Timeline

AnonymousTaskBot triaged this task as Wishlist priority.Jul 29 2019, 10:47 AM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david changed the task status from Open to Confirmed.Aug 2 2019, 8:55 AM
david added a subscriber: david.

Working on it

david closed this task as Resolved.Fri, Sep 6, 11:03 PM
david claimed this task.