Page MenuHomePhabricator

Mixing Station X AIR Pro Immediately crashing
Closed, InvalidPublic

Description

I have an Acer R13 Chromebook I've been using the Mixing Station X AIR Pro App on to do my mixing and it has been working flawlessly. I received an update to my chromebook and now it will not open.

Upon choosing the app, it acts as though it is going to load and then just drops a windows saying it has crashed, "Open App Again or Send Feedback"; Upon the second crash it just forces you to close the app/Send Feedback. I did choose the send feedback option, but I'm not able to verify if that is actually doing anything because it just blinks a window up for a second and then that disappears too.

I saw there was an update for MSXAP so I updated it in hopes that would resolve it but it didn't. I uninstalled it and reinstalled it. No change, just insta-crash. I have seen some other people posting about similar issues with these laptops and compatibility issues with MSXAP.

I'm just going to powerwash this and try to reinstall for now. My concern is these chromebooks automatically update themselves whenever I attach to the internet so this could be an annoying loop. Any help in resolving this would be appreciated.

Mixer Model: MR18

App Version: 1.0.5

Event Timeline

AnonymousTaskBot triaged this task as High priority.Jul 29 2019, 5:12 PM
AnonymousTaskBot added a project: Restricted Project.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david closed this task as Invalid.Jul 30 2019, 5:40 AM
david added a subscriber: david.

I'm still investigating the Chromebook issues. As of now it seems like google broke something on their end.
I'll continue investigating

david added a comment.Jul 30 2019, 1:44 PM

The logs showed that the crash is caused by the gpu driver lib, so there is sadly nothing I can do about it