Page MenuHomePhabricator

Better support for multitasking
Closed, DuplicatePublic

Description

would it be possible to make mixing station compatible with the multitasking feature that lets you have two apps side by side? This would allow for the ability to mix while also having notes, or script open, or have mixing station running along side a remote control app like QLab Go or TouchOSC. Lots of potential uses for this feature.

Mixer Model: X32

App Version: Current

Event Timeline

AnonymousTaskBot triaged this task as Wishlist priority.Aug 12 2019, 8:51 PM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david closed this task as a duplicate of T1723: MSP split view in Ipad.Aug 12 2019, 8:52 PM