Page MenuHomePhabricator

Visual Bug in EQ screen
Closed, WontfixPublic

Description

Within the EQ screen of channels the Low cut show as going above the middle line.
It shows clearer when device is Portrait, however it is still there in Landscape.
Here are some screenshot to show it: https://imgur.com/a/QdcS1ZX
I have tested it with XM32 and Xair and they both have the same bug, so presume its a global issue.

Platform: Windows
Variant: XM32

Event Timeline

david triaged this task as Low priority.Sep 2 2019, 6:56 PM
david added a subscriber: david.

This issue is caused by the filter algorithm used to calculate the graph.

which is to say, it's accurate. Low cut filters do that.

david closed this task as Wontfix.Sat, Sep 14, 4:35 PM

I'll close this as it's a more or less realistic rendering of the actual filter curve