Page MenuHomePhabricator

Unable to open X-AIr or XM32 version of Mixing Station on chromebook
Open, LowPublic

Description

I haver an Acer R13 Chromebook, set up to run Android apps. I am also a Beta tester for Mixing Station. I have been running the XM32 Pro and XAir Pro versions for some time. About a month ago I reported an issue where neither app would start and offer a dialog to restart, , fail again and offer to close. At that time I did a power wash and the XM32 app started working, but failed ot restart (so I am thinkingthere might be storage access issues. I am listing XM32 as the Variant but it is happening to both XM32 and XAir. I tried the non pro versions and had the same result. THe "official" air platform comes up as do other android apps. Please help as I do like the aspect ratio and screen size on teh chromebook

Platform: Android
Variant: XM32

Event Timeline

david triaged this task as Low priority.Sep 19 2019, 5:08 PM
david added a subscriber: david.

I can't verify the app on chromebooks as I don't have any device. Apparently it looks like your device is also not sending any crash reports as I don't get any from a chromebook device.
Not sure how we should proceed fixing this issue.

version 1.07 pro version works perfect with an acer chromebook N17Q5 running chrome ver 78.0.3904.70. 8 points of muktitiuch working fine. did not try connecting to console. I have screenshots if needed.