Page MenuHomePhabricator

IDCA problem
Open, NormalPublic

Description

Is it correct, using the IDCA fader, that it'S only possible to choose the connected channels in the Layer Setup. Is it not possible to change the included channels somewhere else? Like with the origin DCA-function?

And is it also correct, that after fading up and down the IDCA fader some times, the connected channels loose their ratio among themselves? After some working with this, for example my keyboard channels become higher an higher until maximum.

Event Timeline

frankd created this task.Sep 30 2019, 2:55 PM
frankd created this object in space S1 Public.
david added a subscriber: david.Oct 1 2019, 7:30 AM

I could not reproduce this so far. All channels always keep the same relative distance in dB.
In this example they are 10dB apart:


Even when moving the IDCA to the maximum they stay 10dB apart.

frankd added a comment.EditedOct 1 2019, 8:30 AM

I would like to send a video, showing this.... give me some days, until I will be in the near of the mixer again...

And what's about the first part of my question? The choosing of the involved channels? Only about Layout Setup?

frankd added a comment.Oct 3 2019, 9:19 AM
This comment was removed by frankd.
frankd added a comment.Oct 3 2019, 9:23 AM
This comment was removed by frankd.
frankd added a comment.Oct 3 2019, 9:25 AM
This comment was removed by frankd.
frankd added a comment.EditedOct 3 2019, 9:56 AM

Hi... now I did a video of this problem. I start with the normal fader positions, created an IDCA for all faders, then slide the IDCA fader some times up and down... there you can see, that all faders come together now! At the end, I again load the scene again to get the starting point again. I am happy to have saved the scene, so I didn't loose all fader levels :-) ... sorry, this is upside down...

david added a comment.Oct 11 2019, 6:52 PM

Thanks! This is on qu or? The issue looks related to the mixer somehow.

frankd added a comment.EditedOct 11 2019, 10:02 PM

Yes. It is a A&H QU 16 with latest firmware 1.95.
Perhaps you will find a solution? Would be nice!
If I can help in some way, tell me!

Hi David,

do you think, you will find a solution? If it is not possible, because a mixer-problem, I would close the task. But if you you need my help, because I have a A&H QU 16 in use... tell me!

david added a comment.Tue, Dec 3, 1:14 PM

I must admit I hadn't had that much time yet to check in detail.
I have a qu16 in my office for testing :)