Page MenuHomePhabricator

SoF background color
Closed, InvalidPublic

Description

v0.0.4, the SoF background color no longer follows the color of the bus target.

Platform: Windows
Variant: Qu

Event Timeline

Roosoomak added a subscriber: Roosoomak.EditedOct 1 2019, 3:26 AM

No such problem with 0.0.4(16) on Linux

david closed this task as Invalid.Oct 1 2019, 6:06 AM
david added a subscriber: david.

I also can't reproduce this

I have upload a video ...

I allow myself to insist, but there is a really problem with the display of SoF colors since the last update. The color change is good in blinking mode, but is no longer in fixed mode. Whether on the Android version [1.010 (108)] or Windows PC [0.0.4 (16)]. (Qu version).

david added a comment.Oct 4 2019, 6:00 PM

Ah I see, the color is changing but it's not the correct one (slightly more dark but not the color of the bus) when blinking is disabled

AnonymousTaskBot mentioned this in v1.0.7.
AnonymousTaskBot mentioned this in v0.0.4.
AnonymousTaskBot mentioned this in v1.0.10.
AnonymousTaskBot mentioned this in v1.0.8.
AnonymousTaskBot mentioned this in v1.0.7.
AnonymousTaskBot mentioned this in v1.0.9.
AnonymousTaskBot mentioned this in v0.5.4.
frankd added a subscriber: frankd.Oct 4 2019, 7:25 PM

Yes, same with me, blinking is grey/black blinking, without blinking, it's only black. Nearly minimal difference to the not-SOF-view.This behavior changed somtimes during the last updates, sometimes old version (blue), than a little bit red, now pure black... Fix would be nice, because it is easy to confound between normal sight and SOF-sight in the moment with version 1.0.10 (108)

frankd added a comment.Oct 5 2019, 8:39 AM

David, you are so fast! Thanks for fixing this at once, in android version 1.0.10 (109), just updated... :-)