Page MenuHomePhabricator

Web page
Closed, ResolvedPublic

Description

Some links on your web site are dysfunctional, especially the one leading to the DSGVO information here in this form ...
dev-core.org/dsgvo
dev-core.org/mixing-station/mixing-station-bugs-feature-requests/

There is the information that for some actions, the user needs to login, but no point of registration found.

Here in this form, a mail address is to be provided, but no way to edit bug reports, as it then appears as "anonymous".

dev-core.org/backend does not open without J/S

A lot of clicking around to find the content. Would be helpful to have one page per app with changelog, versions, information, links to documentation (file/PDF would be nice) and bugtracker.

Platform: Android
Variant: XAIR
Version: 1.0.x

Event Timeline

david closed this task as Resolved.Oct 28 2019, 9:41 PM
david added a subscriber: david.

Make sure your browser cache is cleared. These links are working correctly. The second link was from the old webpage. As you already found the new one not sure what I should do here. Not sure where you got the link from.

In general all the information is accessible from the main webpage from the mixing station page.

Phabricator registration is disabled due to dsvgo reasons and won't be enabled again. Therefore the form for submitting tasks is available.

Yes certain pages require JS. This is by design.
Due to the complexity of the project it is not possible to integrate everything into one page.
All changelogs can be found here:
https://bugs.dev-core.org/w/ms/xair/changelog/

I agree that an overall version/changelog overview would be nice and I already have something like that for the internal release planning. I'll try to make it available to the public

david reopened this task as Open.Oct 28 2019, 9:41 PM
david triaged this task as Low priority.