Fader fine mode ratios setting
Closed, ResolvedPublic

Description

When in landscape mode the faders are very short, which is fine, but because of this it is difficult to make small adjustments, even in the fine mode. Is there a way to think of a way to do smaller adjustments?

Furthermore, when 2 faders are linked, a lot of times, the 2 faders have 0,10 db difference. Can you make it the they are exactly the same?

App Version: latest

Details

Commits
Restricted Diffusion Commit

Related Objects

AnonymousTaskBot raised the priority of this task from to Wishlist.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Jun 22 2015, 1:23 PM

I will add a configuration for the "fine" mode to the "App Setup" view.

The 0.1 dB difference is caused by a calculation error or a dropped packet from the console. The channels will be exactly the same on the console itself.

david updated the task description. (Show Details)Sep 9 2016, 4:23 PM
david edited projects, added Mixing Station Core; removed Mixing Station X32/M32.
david closed this task as Resolved by committing Restricted Diffusion Commit.Oct 11 2016, 5:40 PM
david added a commit: Restricted Diffusion Commit.
david renamed this task from Faders - fine mode to Fine mode ratios setting.Oct 11 2016, 5:47 PM
david renamed this task from Fine mode ratios setting to Fader fine mode ratios setting.Oct 12 2016, 8:02 PM