Page MenuHomePhabricator

SQ routing battle
Closed, ResolvedPublic

Description

SQ6, channels 1-24 routed to local 1-24.
AB168 plugged in.
Mixing Station, Routing, change inputs 1-8 to SLink 1-8, think that was DSnake.
Routing starts flickering, with channels in the grid jumping back and forth between Local and SLink.
Confirmed happening in mixer's routing screen also, between Local and DSnake (?).
Continues until quit Mixing Station.

Platform: OSX
Variant: SQ
Version: 1.0.4 (118)

Event Timeline

Sounds really strange! I could not reproduce this so far. I've connected a stagebox, changed the routing for ch 1-8 to slink 1-8 in mixing station. The routing gets changed as expected and nothing else happens

{{userId:1}}

I'll check this again tomorrow when I get back to the mixer. Certainly surprised me. More odd, when I disconnected MS, it stopped, and when I reconnected, it continued. Didn't completely stop until I quit MS and restarted it.

Can't reproduce.

I could finally reproduce the issue, will be fixed in the next update

{{userId:1}}

Excellent. That was a weird one.

AnonymousTaskBot closed this task as Resolved.Dec 16 2020, 11:38 AM
AnonymousTaskBot mentioned this in v1.2.0.
AnonymousTaskBot mentioned this in v1.4.0.
AnonymousTaskBot mentioned this in v1.1.0.
AnonymousTaskBot mentioned this in v1.2.0.
AnonymousTaskBot mentioned this in v1.2.0.
AnonymousTaskBot mentioned this in v1.2.0.
AnonymousTaskBot mentioned this in v1.2.0.
AnonymousTaskBot mentioned this in v1.2.0.
AnonymousTaskBot mentioned this in v1.2.0.