Page MenuHomePhabricator

Save presets does not work
Closed, ResolvedPublic

Description

Nothing happenes when trying to save a FX preset.
There is no copy/paste of FX presets and FX slots.
Preset library X32 starts with 01, Mixing Station with 0.

Mixer Model: X32rack

App Version: 0.062.7

Event Timeline

AnonymousTaskBot raised the priority of this task from to High.Feb 17 2016, 11:57 AM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Feb 17 2016, 2:31 PM

Worked for me when I tested it.
I'll check it as soon as I get home.

Oscar added a subscriber: Oscar.Feb 17 2016, 3:14 PM

Save works now! I did the exact thing as before, maybe the X32 rack had to wake up. Still like to see copy/paste for user presets and between FX slots. Also same preset numbers as on console.

david lowered the priority of this task from High to Normal.Feb 17 2016, 3:30 PM
david closed this task as Resolved.Mar 1 2016, 7:59 AM
david claimed this task.

Copy/Paste will be in a new task