Page MenuHomePhabricator

Wave designer values wrong
Closed, DuplicatePublic

Description

Hi David,
The parameter values of the Wave designer are wrong since last update.

Mixer Model: X32 rack

App Version: 0.063.5

Event Timeline

AnonymousTaskBot raised the priority of this task from to Normal.Jun 13 2016, 8:48 PM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david closed this task as a duplicate of T619: FXs values wrong.Jun 13 2016, 9:01 PM
Oscar added a subscriber: Oscar.Jun 13 2016, 9:13 PM

Similar issues with pitch parameters of pitch shifter, level plate reverb and vintage reverb. Haven't checked all the fx.

Oscar added a comment.Jun 13 2016, 9:44 PM

All the reverb levels are -12 instead of 0. Also other parameters values are different than on the console.
Flanger feedback, gated & reverse reverb decay, hall rev size, mood filter env mod, rotary speaker balance, stereo phaser Reso/stages/wave/env mod, Modulation delay balance/decay.
hall rev size & diff (slightly different).