Page MenuHomePhabricator

Gain Values Wrong In FX Pages
Closed, DuplicatePublic

Description

The thresholds, gains, and X-over values are way off on the Combinator FX. The In and Out Gain values are also way off on the Ultimo Comp. Please fix and check other FX engines for correct values.

I am using an X32 Rack on 2.16 with Mixing Station Pro 0.063.5.

Related Objects

Event Timeline

kschmidt created this task.Jun 14 2016, 3:59 AM
kschmidt created this object in space S1 Public.
david closed this task as a duplicate of T619: FXs values wrong.Jun 14 2016, 5:36 AM

Does the fix you made in T619 also apply to the Multiband compressor?

david added a comment.Jun 14 2016, 5:39 AM

Yes, it applies to all FX

Oscar added a subscriber: Oscar.Jun 14 2016, 7:43 AM

Hi David, hope you've read my comment about other fx parameters other than levels that are showing wrong values.
I added this as a comment yesterday evening but I can't find it back anymore.