Page MenuHomePhabricator

Support x32 3.0
Closed, ResolvedPublic

Description

Hello,

I have updated my x32 rack to firmware 3.0
The case now is that when i open Mixing Station and connect to my rack, the application gives the error not being compatible to this firmware. Is this a know issue and is there a solution ?

Mixer Model: X32 Rack

App Version: 0.064.2

Event Timeline

AnonymousTaskBot raised the priority of this task from to Normal.Oct 6 2016, 8:48 PM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
Oscar added a subscriber: Oscar.Oct 7 2016, 1:22 PM

Do you also get the message "continue anyway?" If so, press connect

david closed this task as Resolved.Oct 7 2016, 5:42 PM
david claimed this task.
david added a subscriber: david.

Already implemented in latest build. Will be released in a few hours.