Page MenuHomePhabricator

Crash while changing output assignment
Closed, InvalidPublic

Description

I am on tour and I've had some random app crashes. The last crash was when I changed a mixbus to XLR out. happened just once, don't know wat was causing he other crashes.

Mixer Model: X32 rack

App Version: Latest beta

Event Timeline

AnonymousTaskBot raised the priority of this task from to Normal.Oct 30 2016, 11:46 AM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david closed this task as Invalid.Nov 2 2016, 4:53 PM
david added a subscriber: david.

Could not reproduce

Oscar added a subscriber: Oscar.Nov 3 2016, 6:21 PM

Seems not invalid since it happened once

david added a comment.Nov 3 2016, 6:25 PM

Yes but I guess the cause was something different. Is it reproducable? Was it in the xlr output assignment or the output routing?

Oscar added a comment.Nov 3 2016, 6:33 PM

Output routing, couldn't reproduce it, seems normal now. Had some more rare crashes like when I switched the pink noise generator ON

david added a comment.Nov 5 2016, 3:17 PM

Were you able to send the crash report? I got no new crashes shown in google play.