Page MenuHomePhabricator

Cutsom Layout removed by using restricted Mix access
Closed, ResolvedPublic

Description

On my smartphone runing xm32 pro, I made a custom layout - which works fine.

When I once startet the App and selected a Bus in the "Mix access" list, the apps connects but shows a default layout.
This default layout remains, also if I later start again without restricting mix access.
I can reproduce the issue. Also by using Offline mode.

It is not a real problem to me, since i usually don't use restricted mix access. I just fell over this by accident.

Thanks.

Vielen Dank David für die Mühe.

Echt geniale App - wir nutzen sie ständig im Gottesdienstbereich
(wir mixen nur per App/WLAN)

Grüße,

Johannes aus Sachsen

Mixer Model: Behringer X32 Rack

App Version: 0.064.5

Details

Commits
Restricted Diffusion Commit

Related Objects

Event Timeline

AnonymousTaskBot raised the priority of this task from to Normal.Mar 26 2017, 10:31 PM
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david closed this task as Resolved by committing Restricted Diffusion Commit.Mar 28 2017, 11:38 AM
david added a commit: Restricted Diffusion Commit.