Page MenuHomePhabricator

Multiple problems
Closed, ResolvedPublic

Description

When using channel fader, random SOF, mixer layout or another channel gets selected. Other faders move when move selected fader. This problem only occurs when a 2nd tablet is connected. Both tablets have different static IP adresses. 5Ghz only.

Mixer Model: mr 18

App Version: 0.001.6(27)

Event Timeline

AnonymousTaskBot raised the priority of this task from to High.Jun 12 2017, 12:08 AM
AnonymousTaskBot added a project: Restricted Project.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david lowered the priority of this task from High to Normal.Jun 19 2017, 8:55 PM
david added a subscriber: david.

Still investigating, might be HW related as it's occurring with the xair app also

Oscar added a subscriber: Oscar.Jul 3 2017, 1:07 PM

I can corfirm the problem is the tablet, not the app. I've sended you a screenshot video today wich makes all clear.
Thanks for your effort, Oscar

david closed this task as Resolved.Jul 3 2017, 3:47 PM
david claimed this task.