Bug/feature request: DCA groups does not follow channels after a channel move
Closed, DuplicatePublic

Description

I love the move feature. But after I use it, my DCA groups on my X32 compact is still where they were before. This is not a big problem but I think everyone would like the DCAs to follow to their new position. I will give a short example:
CH1"vocal" belongs to DCA 1"vocals"
CH2"guitar" belongs to DCA 2"guitars"
When I move CH2 to "start [INS] CH1" I would like it to still belong to DCA 2 and "vocal" still beong to DCA "vocals"
Thanks

Mixer Model: X32 compact

App Version: 0.064.9 (217)

AnonymousTaskBot raised the priority of this task from to Normal.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Aug 29 2017, 3:39 PM

This requires a bit of architecture change to make it bullet proof.
I'll take a look at this the next week

david closed this task as a duplicate of T955: DCA on Channel Move.Fri, Oct 27, 7:34 AM