Custom button sets FX time to max
Closed, ResolvedPublic

Description

To reproduce, select "Delay + Chamber" into a rack slot. Assign a custom button to the "Decay" parameter. Tap the button: the parameter immediately jumps to the maximum 5.00 seconds regardless of how often you tap.

Mixer Model: X32

App Version: 0.065.0 (219)

Details

Commits
Restricted Diffusion Commit

Related Objects

Mentioned In
V0.065.1
AnonymousTaskBot raised the priority of this task from to Normal.
AnonymousTaskBot added a subscriber: AnonymousTaskBot.
david added a subscriber: david.Sep 1 2017, 11:04 AM

Could not reproduce - waiting for reply

To clarify, this is using a button in the Assign section of the mixer (labelled "Custom Buttons" in Mixing Station), not a button in a custom layout, which works correctly.

The equivalent button on the front of my X32 Core works correctly.

david closed this task as Resolved by committing Restricted Diffusion Commit.Sep 6 2017, 10:58 AM
david added a commit: Restricted Diffusion Commit.
david renamed this task from Custom Button sets time parameter to max instead of click time to Custom button sets FX time to max.Oct 15 2017, 12:55 PM
david updated the task description. (Show Details)